string install help needed!

Home Forums Archery Tech Forum string install help needed!

This topic contains 13 replies, has 7 contributors, and was last updated by  boilerfarmer12 1 year, 5 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • January 30, 2013 at 9:53 pm #497927 Back to Top REPORT

    boilerfarmer12

    Joined: 12/7/2012
    Just got the strings in for an Outback. They look good but whenever I take the bow out of the press all the twists in the cable vanish or at least lessen. The bow is about a 1/4″ too long and the top limb does not look like it is curved enough as the string is cutting into the suppressor pretty deep. The bottom limb looks fine. Bow is close to being in time but like I said whenever I let the pressure off the press the cam rotates back. I have added twists to the cable a couple times and it looks good in the press but once I let off it goes back to having A LOT less twists.
    January 31, 2013 at 2:38 am #550130 Back to Top REPORT
    arrow-star
    Arrow Star

    Joined: 11/22/2009
    View My Bows
    January 31, 2013 at 2:42 am #550131 Back to Top REPORT
    statedriller
    statedriller

    Joined: 9/15/2006
    Location: Call me...867-5309
    It can’t just untwist. Are you sure they are routed right on the cam?
    The end is near....
    January 31, 2013 at 3:37 am #550132 Back to Top REPORT

    boilerfarmer12

    Joined: 12/7/2012
    It can’t just untwist. Are you sure they are routed right on the cam?

    Yes, they are routed the right way. When it is in the press I will twist it and it will have quite a few twists, and when I let the pressure off, the number of twists just decreases.

    January 31, 2013 at 11:48 am #550133 Back to Top REPORT
    99fatboy
    99fatboy

    Age: 52
    Joined: 2/15/2010
    Location: n.y.
    Photo Gallery
    what brand of strings are you using? it sounds like a bad job of building. both limbs need to be backed off equal amount of turns.
    black z7 magnum,tommy hogg,qad,b-stingers, vaportrail: blue smoke triumph,sword,hamskae,b-stingers:desert tactical chill R, tommy hogg,limbdriver pro v,ktech
    January 31, 2013 at 12:48 pm #550134 Back to Top REPORT
    statedriller
    statedriller

    Joined: 9/15/2006
    Location: Call me...867-5309

    It can’t just untwist. Are you sure they are routed right on the cam?

    Yes, they are routed the right way. When it is in the press I will twist it and it will have quite a few twists, and when I let the pressure off, the number of twists just decreases.[/quote:nno91u36]

    Sounds like a bad set of strings. What brand are they? You should call the maker and explain the problem to them. They should be able to help. I’ve just never seen strings that unwind like you’re saying.

    The end is near....
    January 31, 2013 at 2:09 pm #550135 Back to Top REPORT

    boilerfarmer12

    Joined: 12/7/2012
    I dont think they are bad strings. I got ahold of the maker and he is gonna walk me through figuring this out. He told me he put them on an Outback he added and knows they are right. Im worried its my bow.
    January 31, 2013 at 3:59 pm #550136 Back to Top REPORT

    CHAS

    Joined: 1/30/2008
    are you putting the same amount of twists to both top and bottom of string? i can see going from 2 twists per inch while pressed down to 1.5 twists per inch out of the press but nothing more. let us know what the string maker does to correct. [=}=]
    January 31, 2013 at 4:31 pm #550137 Back to Top REPORT
    pa-hunter
    Pa Hunter

    Joined: 5/11/2011
    Maybe you are twisting the wrong way. Say for example, if the string was twisted counterclockwise and you are twisting clockwise, that would explain the many twists added. Try twisting the other way and see what happens. Just a thought, wishing you straight shooting.
    January 31, 2013 at 5:04 pm #550138 Back to Top REPORT

    boilerfarmer12

    Joined: 12/7/2012
    I got the bow in spec, 31.5″ ATA and 7.5″ BH

    However the top limb still does not seem like it is pulled down enough. The string is cutting hard into the top suppressor rubber

    February 1, 2013 at 4:34 pm #550139 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta

    I got the bow in spec, 31.5″ ATA and 7.5″ BH

    However the top limb still does not seem like it is pulled down enough. The string is cutting hard into the top suppressor rubber[/quote:3algevjm]

    :D How is cam timing now?

    Neil

    February 1, 2013 at 5:27 pm #550140 Back to Top REPORT

    boilerfarmer12

    Joined: 12/7/2012

    I got the bow in spec, 31.5″ ATA and 7.5″ BH

    However the top limb still does not seem like it is pulled down enough. The string is cutting hard into the top suppressor rubber[/quote:2riul6qg]

    :D How is cam timing now?

    Neil[/quote:2riul6qg]

    I took a yardstick and lined it up with the two holes on the cam and the cam is over-rotated quite a bit to be honest.

    February 1, 2013 at 6:04 pm #550141 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta
    :D All this is done bow limb bolts maxed down equal both sides.. right…all tune specs are done maxed down then equal turns out to desired bow weight or poundage..

    Neil

    February 1, 2013 at 6:15 pm #550142 Back to Top REPORT

    boilerfarmer12

    Joined: 12/7/2012

    :D All this is done bow limb bolts maxed down equal both sides.. right…all tune specs are done maxed down then equal turns out to desired bow weight or poundage..

    Neil[/quote:2z28sg2o]

    Yes sir, both limb bolts are maxed out minus 1/8″ back turn

Viewing 14 posts - 1 through 14 (of 14 total)