pics

This topic contains 7 replies, has 3 contributors, and was last updated by indychris Indychris 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • June 20, 2014 at 9:24 am #631788 Back to Top REPORT

    BAMA1

    Joined: 9/21/2012
    why cant i see pics in posts
    June 20, 2014 at 9:24 pm #631845 Back to Top REPORT
    bigrobc
    bigrobc

    Age: 34
    Joined: 1/26/2011
    View My Bows
    Are u using tapatalk on mobile ?

    Sent from my iPhone using Tapatalk

    June 21, 2014 at 4:58 am #631861 Back to Top REPORT

    BAMA1

    Joined: 9/21/2012
    no im on a desktop computer
    June 21, 2014 at 9:49 am #631870 Back to Top REPORT
    indychris
    Indychris

    Joined: 6/22/2004
    It’s one of the benefits of the new, improved web design. Users only see those pictures that are relevant to them, so if they don’t show up for you, well… {#emotions_dlg.typotux}

    {#emotions_dlg.sign_jk}

    June 21, 2014 at 1:18 pm #631874 Back to Top REPORT
    bigrobc
    bigrobc

    Age: 34
    Joined: 1/26/2011
    View My Bows
    Lol indychris…always so negative. But I gotta agree…

    Sent from my iPhone using Tapatalk

    June 21, 2014 at 3:01 pm #631876 Back to Top REPORT

    BAMA1

    Joined: 9/21/2012
    lots of great info here  thanks alot
    June 23, 2014 at 10:52 am #631983 Back to Top REPORT
    bigrobc
    bigrobc

    Age: 34
    Joined: 1/26/2011
    View My Bows
    It’s kinda hard to know why honestly. I can’t see pics almost all the time , but I’m always on the iPhone & tapatalk. I would say it is this new format. Sorry bud

    Sent from my iPhone using Tapatalk

    June 23, 2014 at 11:35 am #631986 Back to Top REPORT
    indychris
    Indychris

    Joined: 6/22/2004

    It’s kinda hard to know why honestly. I can’t see pics almost all the time , but I’m always on the iPhone & tapatalk. I would say it is this new format. Sorry bud

    Sent from my iPhone using Tapatalk

    {#emotions_dlg.sign_iagree}

     

    Sorry, BAMA. You have to understand some of us have been here for years. For a long time the forum worked virtually flawlessly, with minor hiccups along the way. With the new format came a slew of problems that seem to persist to this day. We love it here, but it’s so frustrating sometimes that there’s nothing we can do but laugh it away.

    Trust me, if ANY of us knew the solution for you, we’d gladly offer it (likely with a smattering of sarcasm sprinkled in for good measure, though!). As it were, I just don’t even know what to tell you. Clear your cache. Delete any temporary files. Delete any cookies from Mathews. Try logging in again and see if that helps. Other than those simple defaults, I just don’t know what else to suggest.

    {#emotions_dlg.mathews_peace}

Viewing 8 posts - 1 through 8 (of 8 total)