Cam Timing 2009 Mathews Bows

Home Forums Technical FAQ Cam Timing 2009 Mathews Bows

This topic contains 59 replies, has 28 contributors, and was last updated by l-o-s-t-arrow L.O.S.T.Arrow 2 years, 1 month ago.

Viewing 15 posts - 31 through 45 (of 60 total)
  • Author
    Posts
  • June 9, 2009 at 7:18 pm #523299 Back to Top REPORT
    bownazi
    bownazi

    Joined: 11/24/2008
    [quote=”bownazi”

    Something wrong in this thread I cannot edit my screw ups it just keeps adding more ](*,) ](*,) ](*,) But then again if I didn’t screw up I wouldn’t have this problem :^O :^O :^O

    June 11, 2009 at 1:16 pm #523300 Back to Top REPORT
    bow-drawn
    Bow Drawn

    Joined: 11/14/2007
    View My Bows
    I’d recommend a sticky for this one, thanks for posting this topic.
    June 11, 2009 at 9:25 pm #523301 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta
    I’d recommend a sticky for this one, thanks for posting this topic.

    :D All the posts in FAQ are stickys :thumbup

    July 10, 2009 at 5:00 pm #523302 Back to Top REPORT
    bowhuntermike
    BowhunterMike

    Joined: 7/9/2009
    Guys, Great info on the timing and alignment of the bows. I’ve just purchased a new Mathews Reezen, and this is very helpful. My timing is off a bit, based on the pictures I’ve seen here. I’ve shot my bow about 20-30 times and seems to shoot very well…I love it compared to my old PSE Firestorm Lite. My question is that I get an audible clicking noise when I draw my bow back. It seems to be coming from the roller guard. I can push on the cable and draw my bow and no clicking sound. But on the very next draw, the clicking sound comes back. Could the clicking noise be caused by my bow not being timed just right? The string is slightly off center from the aligning hole in the cam. Any help will be greatly appreciated. Thanks…BowhunterMike [-o|
    July 10, 2009 at 5:01 pm #523303 Back to Top REPORT
    bowhuntermike
    BowhunterMike

    Joined: 7/9/2009
    Guys, Great info on the timing and alignment of the bows. I’ve just purchased a new Mathews Reezen, and this is very helpful. My timing is off a bit, based on the pictures I’ve seen here. I’ve shot my bow about 20-30 times and seems to shoot very well…I love it compared to my old PSE Firestorm Lite. My question is that I get an audible clicking noise when I draw my bow back. It seems to be coming from the roller guard. I can push on the cable and draw my bow and no clicking sound. But on the very next draw, the clicking sound comes back. Could the clicking noise be caused by my bow not being timed just right? The string is slightly off center from the aligning hole in the cam. Any help will be greatly appreciated. Thanks…BowhunterMike [-o|
    July 10, 2009 at 8:03 pm #523304 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta
    :D Eliminate any noise coming from the QCC’s as they can make clicking noise sound like its coming from all parts of the bow…
    how to fix
    http://forums.mathewsinc.com/viewtopic.php?t=56163

    :thumbup
    Neil

    July 15, 2009 at 4:32 pm #523305 Back to Top REPORT
    bowhuntermike
    BowhunterMike

    Joined: 7/9/2009
    Neil, Thanks for the QCC tip. I took my Reezen to the dealer, and I showed him the link and he’d never heard of anyone in our area with the noise that I have coming from my bow. We followed the instructions and sanded the QCCs smooth, and put em back on. No noise until after about the 10th shot and I could barely hear the clicking noise about every 4th or 5th shot. It’s not as prominent or as frequent as it was before. Do you think maybe we didn’t sand the QCCs down enough? We even made sure the timing was set correctly. I’m going to try and shoot a few arrows each night the rest of this week to see if it might wear in some (being a new bow and all). My only concern is if that buck of a lifetime gets in front of me and he hears the clicking noise on my draw…oh well!!! Your thoughts?? :?: Thanks a heap for your help. Shoot em straight!! [=}=]
    July 15, 2009 at 5:13 pm #523306 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta
    Neil, Thanks for the QCC tip. I took my Reezen to the dealer, and I showed him the link and he’d never heard of anyone in our area with the noise that I have coming from my bow. We followed the instructions and sanded the QCCs smooth, and put em back on. No noise until after about the 10th shot and I could barely hear the clicking noise about every 4th or 5th shot. It’s not as prominent or as frequent as it was before. Do you think maybe we didn’t sand the QCCs down enough? We even made sure the timing was set correctly. I’m going to try and shoot a few arrows each night the rest of this week to see if it might wear in some (being a new bow and all). My only concern is if that buck of a lifetime gets in front of me and he hears the clicking noise on my draw…oh well!!! Your thoughts?? :?: Thanks a heap for your help. Shoot em straight!! [=}=]

    :D The finer the sand paper or polished the QCC is.. the better, I use 400 grit than apply powdered graphite to QCC and axle before installing…

    super quite…

    Neil

    July 16, 2009 at 4:39 pm #523307 Back to Top REPORT
    bowhuntermike
    BowhunterMike

    Joined: 7/9/2009
    Neil, Thanks again, guess I’m going to have to take it back to the shop and have them sand a bit more. I shot about 30 times last night and had the noise coming (again it sounded like the roller cam on the cables) just about every shot, although not as loud. I also noticed that my timing was a bit off as well, based on string alignment with the timing hole in the lower cam. Not sure if it’s because it’s just getting broke in or not (string stretch?). I’ll shoot some more tonight before I take it in to be sanded a bit more. Guess I’ll keep tweaking until I get er right!! ](*,) I still love the bow, she sure is smooth shooting!! Shoot em straight! Thanks again, later…BowhunterMike :D
    July 17, 2009 at 5:16 pm #523308 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta
    Neil, Thanks again, guess I’m going to have to take it back to the shop and have them sand a bit more. I shot about 30 times last night and had the noise coming (again it sounded like the roller cam on the cables) just about every shot, although not as loud. I also noticed that my timing was a bit off as well, based on string alignment with the timing hole in the lower cam. Not sure if it’s because it’s just getting broke in or not (string stretch?). I’ll shoot some more tonight before I take it in to be sanded a bit more. Guess I’ll keep tweaking until I get er right!! ](*,) I still love the bow, she sure is smooth shooting!! Shoot em straight! Thanks again, later…BowhunterMike :D

    :thumbup Mike…some bows develop roller guard problems if not in tune ..Brace height being very important with bows such as the DXT and Drenalin…keep bow in specs…

    Neil

    July 20, 2009 at 5:01 pm #523309 Back to Top REPORT
    bowhuntermike
    BowhunterMike

    Joined: 7/9/2009
    Neil, Well, I think we finally got the clicking/plucking noise out of the QCCs. Just a note to let you know that the pictures you have of the QCCs worked great, I took them to the dealer and left them with him for future reference. My technician did tell me that the QCCs in the pictures you provided were of the old QCCs. The newer ones like on my Reezen are more teardrop shaped (quick disconnect). We did sand them a bit more, he (the tech) was concerned as to how much. We didn’t take that much more off, then put a dab of graphite on them and man does this bow shoot so much sweeter!! She’s now very quiet. I put about 100 arrows through it this past weekend and am very impressed as to how well this bow shoots. She’s dead on out to 50 yards. Only reason I’m not shooting further is that’s all the pins I have left! :^O Anyway, thanks again for all your help. Shoot em straight…BowhunterMike :thumbup
    July 20, 2009 at 5:06 pm #523310 Back to Top REPORT
    bowhuntermike
    BowhunterMike

    Joined: 7/9/2009
    Neil, Forgot to mention that we reset the timing so that it’s dead center of the timing hole in the cam. Originally that’s where I thought the clicking sound was coming from…the roller guards. Thanks again for gettin me straight! Shoot em straight…BowhunterMike
    July 20, 2009 at 7:31 pm #523311 Back to Top REPORT
    l-o-s-t-arrow
    L.O.S.T.Arrow

    Joined: 5/16/2006
    Location: Alberta
    Neil, Forgot to mention that we reset the timing so that it’s dead center of the timing hole in the cam. Originally that’s where I thought the clicking sound was coming from…the roller guards. Thanks again for gettin me straight! Shoot em straight…BowhunterMike

    :D :thumbup sounds like the only thing misssing now is the big buck…
    :thumbup
    Neil

    July 24, 2009 at 11:42 pm #523312 Back to Top REPORT
    deer-slaughterer
    Deer Slaughterer

    Joined: 1/7/2008
    that should make timing easier :thumbup Mathews
    October 13, 2009 at 1:46 am #523313 Back to Top REPORT

    johnnyg0168

    Joined: 8/25/2009
    thanks for the help guys
Viewing 15 posts - 31 through 45 (of 60 total)