2013 Mathews Forum Update

Home Forums General Archery Discussion 2013 Mathews Forum Update

This topic contains 117 replies, has 59 contributors, and was last updated by  bowbuilder 1 year, 7 months ago.

Viewing 15 posts - 31 through 45 (of 118 total)
  • Author
    Posts
  • February 20, 2013 at 6:31 am #560637 Back to Top REPORT
    rather-b-hunting
    Rather B. Hunting

    Joined: 7/2/2004
    Okay, I’ll be nice. Feel guilty about my previous post but time expired so I couldn’t pull it.

    Here’s the thing, why “fix” something that worked fine? This change is a microcosm of the Federal Government – make it so big and so slow that it doesn’t serve the very people who made it what it was.

    Last one out turn off the lights!
    February 20, 2013 at 7:22 am #560646 Back to Top REPORT
    canadianboy
    CanadianBoy

    Joined: 6/7/2009

    EH…Bonjour

    Oh no, another French Canadian! {#emotions_dlg.mathews_tongue}

    Salue ,comment ca va {#emotions_dlg.mathews_antlers}

    February 20, 2013 at 8:35 am #560680 Back to Top REPORT
    bloodtrails
    bloodtrails

    Age: 43
    Joined: 8/9/2009
    Location: Texas
    {#emotions_dlg.mathews_antlers}
    February 20, 2013 at 2:03 pm #560927 Back to Top REPORT

    Jay Miller

    Joined: 2/6/2010
    View My Bows
    Holy molasses!! I just switched from mobile devices (droid phone, tablet, iPhone, iPad 2, iPad3 and iPad mini) and MacBook i7 processor running 10.6.8 to start my Windows user experience…

    First up Windows Vista Home Premium SP2 with IE8.0.6001.19400, screen resolution 1920×1200 @ 60hertz on dual 24″ monitors… I must say, can play world of warcraft running full screen mode with a browser opened up on the other monitor with zero issues, network RTT of less than 30ms but yet it takes 45 seconds for IE to load the forum!! Now on this exact same PC Google Chrome 24.0.1312.57m and Firefox 19.0 is a lot quicker but to ensure that things are verified with different browsers it is only proper to test the native clients and of different versions on each operating system since not everyone has upgraded both their browsers or operating system. I also notice that the recent forum topics actually overs up the bows below them with all three browsers noted above.. why is this not a frame to ensure it fits to size and not affect the rest of the page?

    I can see why all of the complaints about slowness with IE. Guess I will move on to other IE versions once I finish IE8 feature testing.

    Express yourself now - Fortune cookie
    February 20, 2013 at 2:08 pm #560930 Back to Top REPORT
    birdx33
    birdx33

    Joined: 8/13/2008
    Really like the looks of it! Great job to everyone involved!{#emotions_dlg.mathews_thumbs_up}
    February 20, 2013 at 2:12 pm #560932 Back to Top REPORT

    Jay Miller

    Joined: 2/6/2010
    View My Bows

    Holy molasses!! I just switched from mobile devices (droid phone, tablet, iPhone, iPad 2, iPad3 and iPad mini) and MacBook i7 processor running 10.6.8 to start my Windows user experience… 

    First up Windows Vista Home Premium SP2 with IE8.0.6001.19400, screen resolution 1920×1200 @ 60hertz on dual 24″ monitors… I must say, can play world of warcraft running full screen mode with a browser opened up on the other monitor with zero issues, network RTT of less than 30ms but yet it takes 45 seconds for IE to load the forum!! Now on this exact same PC Google Chrome 24.0.1312.57m and Firefox 19.0 is a lot quicker but to ensure that things are verified with different browsers it is only proper to test the native clients and of different versions on each operating system since not everyone has upgraded both their browsers or operating system. I also notice that the recent forum topics actually overs up the bows below them with all three browsers noted above.. why is this not a frame to ensure it fits to size and not affect the rest of the page?

    I can see why all of the complaints about slowness with IE. Guess I will move on to other IE versions once I finish IE8 feature testing.

    Screenshot of what I am talking about above with the recent posts covering up the visualizer.

    Express yourself now - Fortune cookie
    February 20, 2013 at 2:54 pm #560945 Back to Top REPORT
    rickym
    RickyM


    Joined: 8/4/2004
    the general archery section should be at the top of the foru index. looks like they should all be flipped
    gen
    bowhunting
    tec
    non
    then the others.
    February 20, 2013 at 4:32 pm #561004 Back to Top REPORT
    deere-farmer
    Deere Farmer

    Age: 41
    Joined: 11/12/2008
    Location: Van Wert County, Ohio

    the general archery section should be at the top of the foru index. looks like they should all be flipped
    gen
    bowhunting
    tec
    non
    then the others.

    I thought they were all in order yesterday.  Maybe I’m seeing things.{#emotions_dlg.mathews_tongue}

    February 20, 2013 at 7:17 pm #561083 Back to Top REPORT
    centralilbowhunter
    central IL bowhunter

    Joined: 1/28/2010
    I don’t think I am able to see some of the content.  There a couple threads that I think are polls (one says “poll” in the title) but I don’t see any poll.
    Z7 Magnum-QAD-Spot Hogg SDP-Tightspot-Easton Axis BowTech Insanity CPXL-Spot Hogg-QAD-GT Velocity XT
    February 21, 2013 at 5:09 am #561281 Back to Top REPORT
    statedriller
    statedriller

    Joined: 9/15/2006
    Location: Call me...867-5309

    Thanks for all the hard work! Wondering if we have a moderator section though for the mods ? And I don’t see anywhere for me to give warnings and ban users who act up.{#emotions_dlg.mathews_thumbs_up}

    They forgot to tell you Ricky, Larry (statedriller) and Big Al are the new MOD’s… lord help us all!!! {#emotions_dlg.mathews_green1}

    {#emotions_dlg.mathews_laughing}{#emotions_dlg.mathews_laughing}

    Ricky, you don’t need a Moderator Lounge, we promise to be good.{#emotions_dlg.mathews_devil}

    That will be one strike for you for butt kissing a pseudo mod….{#emotions_dlg.mathews_whip}

    This is fun, no wonder Ricky likes it…{#emotions_dlg.mathews_smile}

    The end is near....
    February 21, 2013 at 8:17 am #561333 Back to Top REPORT
    brian-farless
    Brian Farless

    Age: 45
    Joined: 11/5/2011
    Location: Tennessee
    Photo Gallery
    View My Bows
    I like the new layout. Keep up the great work!!
    February 21, 2013 at 11:44 am #561422 Back to Top REPORT
    gjarcher
    gjarcher

    Age: 71
    Joined: 10/3/2006
    Location: Colorado
    View My Bows
    Need a way to delete photos from the Photo Gallery.

    When going to  Manage My Account>Manage All My Photos the only option is to submit another photo.

    February 21, 2013 at 11:54 am #561426 Back to Top REPORT
    deere-farmer
    Deere Farmer

    Age: 41
    Joined: 11/12/2008
    Location: Van Wert County, Ohio

    Thanks for all the hard work! Wondering if we have a moderator section though for the mods ? And I don’t see anywhere for me to give warnings and ban users who act up.{#emotions_dlg.mathews_thumbs_up}

    They forgot to tell you Ricky, Larry (statedriller) and Big Al are the new MOD’s… lord help us all!!! {#emotions_dlg.mathews_green1}

    {#emotions_dlg.mathews_laughing}{#emotions_dlg.mathews_laughing}

    Ricky, you don’t need a Moderator Lounge, we promise to be good.{#emotions_dlg.mathews_devil}

    That will be one strike for you for butt kissing a pseudo mod….{#emotions_dlg.mathews_whip}

    This is fun, no wonder Ricky likes it…{#emotions_dlg.mathews_smile}

    {#emotions_dlg.mathews_laughing}{#emotions_dlg.mathews_laughing}{#emotions_dlg.mathews_laughing}{#emotions_dlg.mathews_laughing}

    February 21, 2013 at 11:56 am #561428 Back to Top REPORT

    Pichy

    Joined: 1/18/2006
    Photos don’t display for me when I read other’s threads.  Just a box with a question mark, even on current threads.  Some people can obviously see the images, since they are commenting on them.  What do I do to fix it?
    February 21, 2013 at 12:01 pm #561431 Back to Top REPORT
    gjarcher
    gjarcher

    Age: 71
    Joined: 10/3/2006
    Location: Colorado
    View My Bows
    Need to correct action when clicking on a link in a post. The link does not open in a new window or even in a new browser tab, but rather takes the browser away from the Mathews Forum website.
    http://www.bowtecharchery.com/

    • This reply was modified 1 year, 8 months ago by gjarcher gjarcher.
Viewing 15 posts - 31 through 45 (of 118 total)